如何使用npm下载指定版本组件

Posted on Posted in 时事八卦, 最新资讯

这次给大家带来如何使用npm下载指定版本组件,使用npm下载指定版本组件的注意事项有哪些,下面就是实战案例,一起来看一下。

首先确保文件目录下含有

package.json

文件,

没有的话,可以通过

npm init

创建,

然后只需要在组件的后面加上

@2.8.1

版本号即可,

例如:react-router已经更新到4.x版本,想要下载2.x版本,可以通过下面命令

npm install --save-dev react-router@2.8.1

下载完成,可以在

package.json

文件下,查看react-router版本

相信看了本文案例你已经掌握了方法,更多精彩请关注php中文网其它相关文章!

推荐阅读:

怎样实现微信小程序的自定义多选事件

在不使用select的情况下vue怎么实现下拉框功能

以上就是如何使用npm下载指定版本组件的详细内容,更多请关注php中文网其它相关文章!

该文章由WP-AutoPost插件自动采集发布

原文地址:http://www.php.cn/js-tutorial-398880.html

发表评论

电子邮件地址不会被公开。 必填项已用*标注